falscher Hauptbremszylinder?

#1
Hallo,
habe den Hauptbremszylinder beim 1500er, Bj. 87, gewechselt und muss das Pedal jetzt fast bis zum Anschlag durchtreten, bis die Bremswirkung (Werte dann aber laut Bremsenprüfstand OK) einsetzt. Vorher funktionierte die Bremse normal. Der Plastikkolben ist nicht abgrochen und geht auch in den HBZ rein.
Die Anlage wurde in einer Werkstatt entlüftet (Dot 4), soll ziemlich sicher keine Luft mehr drin sein. Auch bei mehrmaligem Bremse treten ändert sich nichts.
Der HBZ war vor 4 Jahren bei dem Auto dabei und noch in einer Plastiktüte eingeschweißt - also neu. Keine Teilenummer auf der Tüte. Äußerlich sieht er mit ganz kleinen Abweichungen wie der alte aus, gleiche Größe und Anschlüsse.
Muss ich die Scheiss-Arbeit wirklich nochmal machen???
Bitte gebt mir ein paar schlaue Tips...

Gruß Andi

#2
Wenn der Pedalweg auch bei mehrmaligen Drücken gleich lang ist, ist keine Luft mehr im System.
Hast du die Beläge gewchselt ?

Hört sich irgendwie nach einem falschen Übersetzungsverhältnis zw. Pedalweg und Kolbengröße an.

Hast du die Teilenummer der HBZ ?
Vielleicht kann dann jemand überrüfen, ob der richtige eingebaut ist.
cu
marcus


Bild

.. der seine X verkauft hat.
----------------------

#3
Du solltest auch das Pedalspiel prüfen. Wenn Du das Bremspedal von Hand hochziehst und dann runterdrückst bis es am HBZ andrückt, wieviel Pedalweg hast Du da?

Ulix

#4
Hallo,
ich danke schon mal für die Hinweise, aber so richtig komme ich damit noch nicht weiter.
Also: Bremsbeläge habe ich nicht gewechselt, die Teilenr. kann ich so nicht erkennen, das Pedal lässt sich nur minimal nach oben ziehen und hat eigentlich mit dem Kolben auch gleich Anlage im HBZ.
Gibt es denn einen HBZ, der genauso aussieht, passt, aber eine andere Übersetzung hat???
Komme wohl ums Ausbauen nicht herum...
Gruß Andi

Gedanken zum HBZ

#5
Hi Andi,

na gut, ich will ja nicht unken, aber das kann passieren, wenn man ein Teil einbaut, was ohne Typbezeichnung irgendwo rumlag....
No risk - no fun!
Ist mir allerdings damals beim Zusammebau meines 75ers auch nicht besser gegangen. Aus falschem Geiz habe ich zunächst einen gebrauchten HBZ eingebaut. Den durfte ich dann umgehend wechseln, weil er undicht war... Seit dem habe ich mir angewöhnt, Teile für wirklich unangenehme Arbeiten immer NEU zu kaufen. Meine Zeit ist mir einfach zu kostbar um zweimal den HBZ zu wechseln (obwohl, beim zweiten Mal geht's meist schneller als beim ersten Mal. Übung macht den Meister). :lol:

Wie auch immer, die entscheidende Frage ist wirklich die, ob es einen äußerlich gleich aussehenden HBZ gibt, der aber im X zu den oben beschriebenen Auswirkungen führt, weil er eine andere "Übersetzung" hat. Ich kann mir das aber eigentlich nicht vorstellen. Der HBZ aus dem X 1/9 ist baugleich mit dem HBZ aus dem Fiat 127 Sport (1050ccm-Version), Fiat-Teilenummer 4395377. Bei ebay wird von lr-ricambi gerade so ein Teil (in NEU) versteigert.

Noch 'ne Nachfrage: hatte der HBZ die Anschlüsse mit Plastikstopfen verschlossen und hast Du selbige ordentlich entfernt????
Bild
Viele Grüße
Michael
Nordisch by nature!
X im Norden: www.X19Hamburg.de und www.ScuderiaX19.de (Stammtisch vom X1/9-Club - Deutschland)
Bild

#6
Hallo Andy,

bist du schon mal am Bremsenprüfstand gewesen ?
Vielleicht hast du ja keinen hinteren Bremsdruck, kann durchaus ein defekter (innere Undichtigkeit) Hbz sein.
Der hintere Kolben steht dann am vorderen an, dadurch hast du den gleichen effekt wie o.g.
fehlende Leistung wird durch Wahnsinn ersetzt

#7
Hallo,
die Plastikstopfen waren noch alle dabei, da das Teil ja noch in einer Plastikfolie eingschweißt war. Kann mich auch nicht erinnern, dass irgendeiner abgebrochen war oder ähnliches.
Der Meister von der Werkstatt sagte mir, dass die Bremswerte vorne voll in Ordnung seien und hinten, wahrscheinlich aufgrund der längeren Standzeit, leichte Ungleichmäßigkeiten waren - aber im grünen Bereich.(Prüfstand)

Werde, wenn ich mal wieder viel Zeit habe, den HBZ freilegen, bis ich die Teilenummer erkennen kann - und dann mal schauen...
Danke für die Unterstützung! :)
Andi

#8
Hallo,
habe einen neuen HBZ eingebaut und es funktioniert wieder.
Kann also davon ausgehen, dass der erste neue HBZ nicht der richtige war, obwohl der äußerlich genau gleich war. Hätte ich nicht gedacht.
Egal, jetzt kann ich mich ja den ganzen anderen Problemen widmen...
Gruß Andi

falscher Hbz

#9
das war schon der richtige, nur deiner war halt defekt gewesen.
Vermute das deine Manschette am Zwischenkolben verschlissen ist.
fehlende Leistung wird durch Wahnsinn ersetzt

HBZ

#10
Hi Peter,

der ursprünglich eingebaute HBZ war ein Neuteil. Er war noch eingeschweißt in Plastkfolie. Leider war er unbekannter Herkunft, weil beim Kauf des Wagens mit dabei gewesen.
Eine verschlissene Manschette kann man da mit hoher Wahrscheinlichkeit ausschließen.
Aber, wie auch immer. Andi hat 'nen anderen (neuen) HBZ eingebaut - nun geht's!
Es gibt Dinge zwischen Himmel und Erde, die werden wir nie klären können!
Viele Grüße
Michael
Nordisch by nature!
X im Norden: www.X19Hamburg.de und www.ScuderiaX19.de (Stammtisch vom X1/9-Club - Deutschland)
Bild

Re: falscher Hauptbremszylinder?

#11
andimr hat geschrieben:Hallo,
habe den Hauptbremszylinder beim 1500er, Bj. 87, gewechselt und muss das Pedal jetzt fast bis zum Anschlag durchtreten, bis die Bremswirkung (Werte dann aber laut Bremsenprüfstand OK) einsetzt. Vorher funktionierte die Bremse normal. Der Plastikkolben ist nicht abgrochen und geht auch in den HBZ rein.
Die Anlage wurde in einer Werkstatt entlüftet (Dot 4), soll ziemlich sicher keine Luft mehr drin sein. Auch bei mehrmaligem Bremse treten ändert sich nichts.
Der HBZ war vor 4 Jahren bei dem Auto dabei und noch in einer Plastiktüte eingeschweißt - also neu. Keine Teilenummer auf der Tüte. Äußerlich sieht er mit ganz kleinen Abweichungen wie der alte aus, gleiche Größe und Anschlüsse.
Muss ich die Scheiss-Arbeit wirklich nochmal machen???
Bitte gebt mir ein paar schlaue Tips...

Gruß Andi


Hallo Andy
hatte auch eben das gleiche problem. Neuer Hauptbremszylinder rein, in der Werkstatt
entlüften lassen und sehr schlechte Bremsleistung. Eigentlich nur wenn ganz durchgerückt ist.
Habe bei Schnitzler angerufen und der meine, das die Schlauchleitung abgeknickt sein könnte.
Kommt scheinbar öfters vor.
Das war jetzt bei mir auch der Fall. Den Knick beseitigt, neu entlüftet und jetzt habe
ich so gut wie neue Bremsen ;-)
Gruß
Roman

#12
Hallo Roman,
bin nach langer Pause mal wieder im Forum unterwegs und muss gleich einen alten Beitrag von mir wiederentdecken - lustig!
Bei mir muss es damals ein anderes Problem gewesen sein, denn als ich den Zylinder gegen einen anderen neuen getauscht hatte, funktionierten die Bremsen eindwandfrei. Ein Knick in der Leitung dürfte demnach bei mir nicht das Problem gewesen sein, sondern tatsächlich der HBZ.
Gruß Andi

Schaluch und nicht Leitung

#13
Hallo Andy,
das ist schon möglich, das es bei Dir wirklich nur der HBZ war.
Da die Schläuche oberhalb des BZ nur sehr wenig Platz
zum Durchgang im Blech haben, kann es schon sein das
so etwas öfters vorkommt. Ich haben den Knick
im Schlauch erst gesehen nachdem mir der Schnitzler
gesagt hatte, das so etwas öfters vorkommt.
:idea:
Egal wie, Hauptsache wir können wieder
sicher und vernünftig bremsen.
Ein schönes X-Wochenende

Roman

Re: falscher Hauptbremszylinder?

#14
Hallo,
ich hole das Thema nochmal nach oben da ich das gleiche Problem habe, allerdings war ein neuer Hbz im Wagen verbaut als ich ihn kaufte (auch No-name-teil ohne Nummern) gleiches Syntom, Pedalweg bis kurz vor Bodenblech aber volle Funktion, hier sehe ich jetzt dass ich nicht der Einzige bin. Da sich der HBZ eh kaputtgestanden hat und leckt will/muss ich ihn tauschen, nur habe ich etwas Probleme den richtigen zu finden.

Mein Wagen ist ein 1500, 5-Gang, 85PS von 1989, Rechtslenker alles im Handel angebotene geht nur bis 05/1983 und fast alle haben unterschiedliche Originalteilenummern. Da ich kein Originalteil mit Nummer habe bin ich etwas verunsichert da alle gleich aussehen und den gleichen Zylinderdurchmesser haben 19,5.(will die Arbeit auch nur Einmal machen)

Hat jemand einen Tipp oder eine Originalteilenummer?

Gruss Oliver

Re: falscher Hauptbremszylinder?

#15
So, einen neuen Hauptbremszylinder von Ferodo FHM1291 verbaut und gleich den Kupplungsgeber (Forma 30044412800) und Schläuche zum Ausgleichsbehälter mitgewechselt (die Schläuche kommen von einen Motorradteilehändler aus dem Internet der sie als Meterware anbietet).
Alles entlüftet, den Kupplungsgeber von hinten mit Druckluft, als Flüssikeit habe ich mich für DOT4 entschieden da eh im Bremsenentlüftungsgerät und ich an den Deckeldichtungen keine Anzeichen von Zersetzung gefunden habe (sind vielleicht schon ersetzt worden)

Im Bremsenenlüftungsset war kein passender Behälterdeckel welchen ich im Klühlflüssigkeits Befüllungs und Abdrückset gefunden habe -Deckel/Schraubstutzen no 22= Rover/MG/Lotus oder M43x3 + 8mm Schlauch + Druckluftanschluss.

Auf jeden Fall ist das Problem behoben, der Bremsdruck ist schön da wo er hingehört. Und die Kupplung wie gewohnt.

Der Einbau der Teile ist wirklich nicht die Freude, obwohl ich glaube als Rechslenker einfacher als als Linkslenker, Sitz raus,Lenksäule zur Seite, komplette Pedalerie vom Chassis geschaubt, Leitungen gelöst und die langen Schrauben gezogen. Fummelliges Autoyoga.

Nicht verstanden habe ich den Sinn der Kupplungspedal Spannfeder und es war mir nicht möglich diese wieder einzuhängen.
Von anderen Autos kenne ich diese Art Feder als Kraftverstärker hier im X1/9 hat sich für mich an Pedalkraft nichts verändert.

Re: falscher Hauptbremszylinder?

#16
Die Feder stellt das „Über Totpunkt“ Verhalten der Pedalkinematik da.
Die Feder wirkt beim Drücken des Pedals zuerst gegen deine Pedalkraft, am Ende hilft sie dir.
Dies ermöglicht eine niedrige Haltekraft bei getretener Kupplung.
Gruß Querlenker

Emerson Fittipaldi - Formula 1 World Champion 1972-1974 :
"...I'm not exaggerating, the X1/9 drives just like a Formula 1. I've not often tested a car with road holding as good and as 'true' as this..."