Fehlersuche/ Prüfung elektronische Zündanlage

#1
Hallo zusammen,
ich habe in meinem Auto den elektronischen Marelli Verteiler (gekauft bei Henk) verbaut. Seit ca. 1,5 Jahren gibt es zusehends Probleme in der Art, dass der X (1300er, 1977) während der Fahrt ausgeht und, im schlimmsten Fall, erstmal auch nicht mehr anspringt. Das Auto orgelt dann, zündet aber nicht. Im Frühjahr hatte es dann teilweise bis zu 10 Minuten gedauert, dann sprang der X wieder an und man konnte ein paar km fahren.
Ich hatte erstmal das Zündschloss in Verdacht und eine Reihe von Teilen getauscht: Zündschloss, Zündspule (passend zum Verteiler), Zündgeschirr, Kerzen, Benzinfilter, vor ca. 4 Jahren kam auch ein neuer Vergaser rein. Der Verteiler ist vor ca. 10 Jahren reingekommen. Der Zündzeitpunkt wurde damals eingestellt und bislang lief das Auto auch gut damit. Seit dem Einbau bin ich ca. 7000 km gefahren.
Aktuell produziert das Auto beim Fahren manchmal eine Fehlzündung. Das ist zwar selten, kommt aber ziemlich unverhofft. Gefühlt läuft der X insgesamt unruhig, und schnelle Gaswechsel nimmt er auch schlecht an. Ein befreundeter Kfz-ler hat nun auf den Verteiler getippt. Ich selbst kenne die Symptome grottiger Leerlauf, schlechte Gasannahme, Fehlzündungen, Startprobleme usw. auch von defekten Zündkondensatoren beim 850er.
Lässt sich der Marelli-Verteiler in dieser Hinsicht irgendwie prüfen? Oder hat noch jemand eine Idee, wie ich an die Sache rangehen könnte? Oder was ich übersehen haben könnte?
Schon mal vielen Dank im Voraus!
Viele Grüße,
Thorsten

Re: Fehlersuche/ Prüfung elektronische Zündanlage

#2
hallo,

man müsste den Ausgang des Zündverteilers an ein Oszilloskop anschließen, und das Signal beobachten. Wenn die Zündspule am Eingang ein holpriges Signal vom Verteiler bekommt, kann am Ausgang nichts besseres herauskommen. Notfalls den Verteiler ausbauen, eine kleine Stromversorgung aufbauen, und den Verteiler mit einem Akkuschrauber antreiben. Es müssen regelmäßige und vor allem gleich Starke Impulse ausgegeben werden. Auch mal mit dem Heißluftfön thermische Belastung Simulieren.
Im Fahrzeug selber ist nicht viel, was Fehler verursachen kann. Vielleicht mal messen, wie gut die Masse am Verteiler ist. Am besten mit dem Ohmmeter zum Motorblock und zur Karosserie messen. Und natürlich die ganze Sensorik im Verteiler. Ist ja eine Transistorzündung. Es gibt daher nicht nur den Ausgang zur Zündspule, sondern auch eine Stromversorgung, die sauber angeschlossen sein muss.

Bevor man anfängt einfach Teile zu wechseln, hätte man mal etwas messen sollen. Gerade wenn er gar nicht mehr läuft, ist es interessant, ob der Verteiler noch Impulse an die Zündspule ausgibt.
Verkauft Henk die Elektronik im Verteiler auch als Ersatzteil?
gruß
Patrick


---- das letzte Auto ist immer ein Kombi! ----

Re: Fehlersuche/ Prüfung elektronische Zündanlage

#4
Hallo Patrick, hallo Pauer,
vielen Dank für die Ideen. Ja, Teiletauschen auf Verdacht ist keine gute Strategie. Ich war mir irgendwie sicher, dass es das Zündschloss ist, weil ich irgendwann das Gefühl hatte, dass das Wiederanspringen mit Schlüssel rausziehen und wieder reinstecken zu tun hat. Zündspule war mein zweiter best guess.
Zuletzt, also am Sonntag, sprang der X dann auch immer wieder direkt an. Kann natürlich an den kühleren Außentemperaturen liegen. Trotzdem ist er mir auf den 15 km Richtung Winterlager 5mal ausgegangen. Mitten in Berlin ist das ziemlich nervig und vermutlich auch nicht ganz ungefährlich....
Die Stromversorgung vom Verteiler und Masse zum Block kann ich prüfen. Temperaturvariationen auch. Ein Oszilloskop habe ich aber leider nicht. Mir ist aber noch eingefallen, dass ich noch den alten mechanischen Verteiler irgendwo habe. Wenn er damit wieder läuft, sollte es den Verteilerverdacht erhärten. Habe allerdings noch nie einen Verteiler getauscht und muss mal gucken, wo ich da Unterstützung finde ...
Wegen Ersatzteile für den elektronischen Verteiler: auf der Webseite von Henk sind keine Ersatzteile gelistet.
Danke euch und viele Grüße,
Thorsten

Re: Fehlersuche/ Prüfung elektronische Zündanlage

#5
wenn er mal wieder nicht läuft, dann schnell ein paar Tests machen.

Bei eingeschalteter Zündung muss an der Zündspule (Klemme 15) gegen Karosseriemasse Bordspannung anliegen. Auch mal mit der der aktuellen Batteriespannung vergleichen.

Das Zündkabel an der Zündspule abziehen. Ein Zündkabel mit Kerzenstecker in die Zündspule direkt einstecken, und eine Zündkerze in den Stecker machen.
Die Zündkerze mit der Elektrode an Masse halten bzw. irgendwo hinklemmen, und Startversuche machen. Die Kerze muss in hoher Frequenz Zündfunken zeigen.
Sind Zündfunken da, ist wohl das verteilen derer unterbrochen. Könnte ein Riss in der Verteilerkappe sein, oder der Verteilerfinger.

Wenn keine Zündfunken da sind, prüfen ob am Eingang der Zündspule ein Signal vom Verteiler ankommt. Das ist die Klemme 1 an der Zündspule. Wenn der Anlasser gute Leistung hat, sieht man am Drehzahlmesser, ob dieses Signal da ist, er dürfte sich beim Starten leicht anheben, oder zucken.

An der Zündspule kann man auch mal an der Klemme 1 die Kabel entfernen. Ein Kabel geht zum Drehzahlmesser, das andere kommt vom Verteiler.
Man kann mal einen Versuch ohne Drehzahlmesser machen, also nur das Kabel, das vom Verteiler kommt anklemmen. Ein defekter Drehzahlmesser könnte das Signal unbrauchbar machen.

Oder die Kabel an der Zündspule entfernen, und statt der Zündspule eine LED anschließen. Die LED mit Vorwiderstand (ca. 660 Ohm) mit der Anode an das Kabel Kl. 15, und die Anode an das Kabel Kl.1. Die Impulse des Zündverteilers sind an der LED durch kurze Lichtsignale erkennbar.

Wenn das Auto während der Fahrt ausgeht, mal den Gang eingelegt lassen, und auch nicht kuppeln. Dann auf den Drehzahlmesser schauen, ob er schlagartig auf null gefallen ist, oder ob der Drehzahlmesser der Drehzahl des Motors folgt, der im Schubbetrieb etwas langsamer an Drehzahl verliert.
Fällt er schnell auf Null, ist ihm das Signal vom Verteiler abhanden gekommen.

Dieser Verteiler hat ja sowohl den Hallsensor, als auch die Transistorelektronik eingebaut. Man kann schlecht feststellen, ob der Sensor nicht mehr reagiert, oder ob der Transistor aussetzt.
gruß
Patrick


---- das letzte Auto ist immer ein Kombi! ----

Re: Fehlersuche/ Prüfung elektronische Zündanlage

#7
Normal prüft an da halt erst mal die Verschleißteile und dann grenzt man das durch quertauschen von aufwändigeren Teilen ein.
Gut dazu braucht man ein Teilelager oder ggf einen Bekannten der auch den Henk Verteiler hat.
Patricks Liste von "Schnelltests" ist schon sehr gut um das auch weiter einzukreisen.
Ich hab da auch keine Möglichkeiten da ich kein funktionierendes Oszi für die KFZ Anlagen habe...
Mein Labor-Oszi da imemr zum Auto zu schleppen und tausend Kabel ziehen ist mir zu aufwändig.
Ich gehe da ein Dorf weiter zu einem KFZ Elektriker, der einen verteilerprüfstand stehen hat und sich auch auf Verteiler-Aufarbeitung spezialisiert hat.

Diese Verteiler haben auch alle mindestens 20 wenn nicht 30 oder 40 Jahre auf dem Buckel. Diese Teile sind ja nicht neu, sondern Gebrauchtteile, die optisch aufgearbeitet und m.E. geprüft werden. Die Elektroniken gabs einzeln zu kaufen, inwieweit da noch was zu finden ist, weiß ich nicht.
Würde Henk da Neuteile verkaufen, müsste das ein Vielfaches kosten. Und auch solche Teile können kaputt gehen.

Etwas ungünstig ist es halt, dass Du selber scheins da wenig durchführen kannst. Du bräuchtest dan halt jemanden mit etwas Ahnung von der Technik, der da mit dir die Punkte durch geht bzw deine Quertauschversuche mit dir macht. Genau dafür sich ja Club- oder Stammtischkollegen gut...
mfg., Manfred
Bild
Digiplex Kennfeld-Zündung für X1/9 jetzt wieder verfügbar
Anschlussätze el. BePu
Sportkupplungen
1,6 16V Umbau für X1/9