Die Borduhr verliert die Zeit

#1
So langsam nervt mich dieses Teil.
Mit schöner Regelmäßigkeit verliert das Ding seine Einstellung. Unabhängig davon, ob ich das Auto gerade starte, oder schon längere Zeit fahre.
Auch hierzu gibt`s gewiß schon passende Hinweise; allein ich find sie nicht.
Kann jemand helfen?
Grüße
Hans-Jürgen
Auch Maschinen haben eine Seele

Re: Die Borduhr verliert die Zeit

#2
Hallo Hans-Jürgen,

dann hat das Dauer-Plus Kabel zur Uhr einen Wackelkontakt. An der Uhr ist das das rote Kabel, möglicherweise ist die Lötstelle des Kabel in der Uhr gebrochen. Alternativ hat die Zuleitung im Kabelbaum irgendwo einen Wackler oder der Stecker ist korrodiert / locker.

Gruß
Hardy

Re: Die Borduhr verliert die Zeit

#5
Lieber Hardy, liebe Fangemeinde
Kurzer Sachstand: Uhr ausgebaut und zerlegt. Gesamte Platine mit Lupe auf etwaige kalte Lötstellen kontrolliert. Zur Sicherheit alle erreichbaren Lötstellen nachgelötet.
Nächste Fahrt mit dem kleinen unternommen, und genossen.

Die kompromißlose Überholung und Verfeinerung des gesamten Antriebsstrangs haben sich wirklich gelohnt. Dankeschön alle alle, die mir dabei mit Tip`s und Material geholfen haben.

Weil das Schätzchen mir mittlerweile soviel Fahrgenuß vermittelt, habe ich darüber leider glatt" die Zeit" vergessen. Sie hat also wieder irgendwann den aktuellen Stand verloren. Schade!
Das Problem muß also in einem Bauteil irgendwo auf der Platine zu suchen sein.
Wie ich erfahren habe, ist der ToLu dran, dieses Problem - wohl ein Altersproblem - für uns alle zu eliminieren.
Ich freu mich drauf.
herzliche Grüße
Hans-Jürgen
Auch Maschinen haben eine Seele

Re: Die Borduhr verliert die Zeit

#8
Hallo HJ,
wenn Du die Sicherung nicht finden kannst, dann nimm den Einsatz vom Handschuhfach (zwei Schrauben stirnseitig) heraus, meistens ist die darunter.
KR - X 190 EZ 10 / 89
FgNr: 128 AS 1 ZBB128AS007166036 Platinogold
Abschlepper vom Dienst

Re: Die Borduhr verliert die Zeit

#9
Eine fliegende Sicherung????
Darauf wäre jetzt wirklich nicht gekommen. So viele Sicherungen auf der Platine, und dann dafür ne fliegende???
Sowie sich mein Kreuz - nach der Arie mit dem Lichtschalter - wieder beruhigt hat, werde ich wieder abtauchen, und die fliegende Sicherung in Augenschein nehmen.
Danke für den Tip
Hans-Jürgen
Auch Maschinen haben eine Seele

Re: Die Borduhr verliert die Zeit

#11
guten abend zusammen
Heute bin auf die Suche gegangen, nach der von Euch erwähnten fliegenden Sicherung. Fündig geworden bin ich jedoch nicht. Wenn ich die Kabel richtig identifiziert habe, ist die bei mir verbaute Uhr direkt auf dem Sicherungskasten aufgeklemmt. Kann es sein, daß es innerhalb des Fertigungszeitraumes des Bertone da umfangreiche Anpassungen gegeben hat? Mein Auto ist ein 1500 er i.E., Bj.87.
Rein prophylaktisch habe ich bei der Gelegenheit alle Sicherungen herausgenommen und die Kontaktfahnen mit dem DREMEL wieder schön blank gemacht, um auch hier etwaige Übergangswiderstände zu verbessern.
Fahren konnte ich den kleinen allerdings noch nicht; bei dem Sch... wetter hier bei uns im Norden.
Ich lass mich überraschen.
Hans-Jürgen
Auch Maschinen haben eine Seele

Re: Die Borduhr verliert die Zeit

#12
Moin Hans-Jürgen,
hast Du hinter dem Handschuhfach (wie von JoR beschrieben) nach der Sicherung gesucht?
Eigentlich hat sich die Elektrik innerhalb der Bauzeit des X1/9 nur zweimal verändert:
- vom 1300er auf den 1500er
- innerhalb des 1500ers (ca. 1984) durch die Umstellung auf die „modernen“ Sicherungen.
Dein X hat die letzte Variante. Da ist dann meines Wissens nach nichts mehr geändert worden.
Es gab leichte Modifikationen bzgl. der US-Variante und der europäischen Variante. Aber das dürfte m.E. für die Absicherung der Uhr irrelevant sein.

Ich würde eher auf die Uhr selber als auf die Sicherung tippen. Aber das ist jetzt nur so‘n Bauchgefühl.

Wenn Du magst kannst Du Dir bei mir leihweise eine Borduhr abholen um das zu testen.

Herzliche Grüße
Michael

Edit: ich kann Dir die Uhr auch als Päckchen zusenden…
- Scuderia X1/9 -
Historischer Motorsport mit dem Fiat X1/9
http://www.scuderiax19.de
Bild

Re: Die Borduhr verliert die Zeit

#13
Hallo zusammen,
mich macht stutzig, dass HJ mit dem Dremel Kontaktfahnen der Sicherungen blank gemacht hat.
Das spricht nicht für den letzten Sicherungskasten mit den Messersicherungen
sondern für den Sicherungskasten mit den Sofitten- oder Torpedosicherungen.
HJ spricht immer von BJ 1987, das kann dann aber nicht stimmen, er meint wahrscheinlich Erstzulassung 1987.
In dem Zusammenhang wäre es hlfreich, wenn Du mal Deine Fahrgestellnummer hier veröffentlichst, HJ.
Dann können wir eher bestimmen, aus welcher Serie Dein X ist und ihn zuordnen.
Die Elektrik mit den alten Sicherungen wurde in die 1500er der ersten Serie nach dem 1300er verbaut.
Den Tip mit der anderen Borduhr vom Michael würde ich auch als nächstes ausprobieren,
dann weißt Du zumindest, ob es an der Uhr oder an der Verdrahtung liegt.

HJ: Lies mal hier nach:
viewtopic.php?t=723&start=0#p4205
viewtopic.php?f=9&t=1897&p=48645#p48645
http://www.project-x19.de/forum/viewtopic.php?t=1889
http://www.project-x19.de/forum/viewtopic.php?t=4582
http://www.project-x19.de/forum/viewtop ... 23&start=0
viewtopic.php?t=723&start=0#p4205

Grüße
JoR
KR - X 190 EZ 10 / 89
FgNr: 128 AS 1 ZBB128AS007166036 Platinogold
Abschlepper vom Dienst

Re: Die Borduhr verliert die Zeit

#14
Moin,
Ich denke, Hans-Jürgen meint damit die Kontaktfahnen der gesteckten Sicherungen von der letzten Baureihe.

Frage nochmal an Hans-Jürgen: wenn die Borduhr die Zeit verliert, blinkt dann die Anzeige und steht auf 00:00?
Wenn ja, dann ist die Ursache mit ziemlicher Sicherheit, dass der Strom kurz weg ist. Das kann an der fliegenden Sicherung liegen (wie beschrieben) oder an der Uhr selber.
Die Uhren sind mittlerweile auch schon 30 Jahre oder älter, da kann das mal passieren…

PS: es gab verschiedene Ausführungen der Uhren: entweder mit 24h-Anzeige oder mit 12h-Anzeige (am / pm).
Welche ist bei Dir verbaut?
- Scuderia X1/9 -
Historischer Motorsport mit dem Fiat X1/9
http://www.scuderiax19.de
Bild

Re: Die Borduhr verliert die Zeit

#15
guten abend, liebe Fangemeinde und unermüdliche Helfer bei Sorgen rund um unsere Liebling.
Heute kurz auf`s Wetterradar geschaut, und die günstige Prognose gleich für einen 200km Trip zur Oldtimertankstelle Brandshof in Hamburg genutzt.
Die Borduhr dabei immer im Auge!
Und, siehe da; sie hat mich nicht im Stich gelassen!!!!
Also schließe ich daraus, daß die Ursache tatsächlich ein Kontaktproblem an den Sicherungen war. Wie bereits erwähnt: keine fliegende Sicherung, sondern eben die seinerzeit üblichen Stecksicherungen.
Der feine graue Oxydbelag der sich natürlich im Laufe der Jahrzehnte auf den Kontaktflächen bildet scheint ausgereicht zu haben, um diese Fehlfunktion ausgelöst zu haben.
Ich bin froh, auch dieses Problem aus der Welt geschafft haben zu können, und dankbar für Eure hilfreichen Tip`s!
Eure hilfreiche Unterstützung zeigt mir, wie tief Ihr doch in der Materie X 1/9 involviert seid. Respekt.
So; aber nun weiter: es kam die Frage auf, um welches Baujahr es sich bei meinem Schatz denn nun handelt. Zwischen Baujahr und Erstzulassung können natürlich erhebliche Unterschiede sein. Und die Frage des Baujahres interessiert mich nun auch.
Hier meine Fahrgestellnummer gem. Schein: ZBB128AS007161567
Vielleicht hat jemand von Euch eine schnelle Antwort parat?
Danke vorab
Nachdem Ich mich nun wieder voll und ganz auf meine Uhr verlassen kann, fiehl mir allerdings ein kleines Problemchen auf, das man vielleicht auch noch lösen kann.
Die Lightbox ist verbaut; ich nutze also das Standlicht jetzt als Pseudotagfahrlicht. Klappt auch super, nach Einbau entsprechend heller LED.
Problem jetzt: schalte ich auf Standlicht, schaltet die Uhr - ist ja klar - auf Nachtmodus, also eben leicht abgedunkelt.
Kann ich das auch noch irgendwie umgehen, sodaß die Uhrenbeleuchtung erst bei Umschaltung auf Hauptscheinwerfer abdunkelt?
Ich weiß, das ist wahrscheinlich jammmern auf hohem Niveau, aber:
Gibt`s vielleicht auch dafür eine Lösung von den Profis?
herzlichen Dank an Euch
Hans-Jürgen
Auch Maschinen haben eine Seele

Re: Die Borduhr verliert die Zeit

#16
Kannst Du: Leg den grauen Draht der Uhr mit einer Diode (z.B. 1N1001) auf eine Leitung (Lightbox), die beim Hauptlicht 12 V+ führt. Dann ist die Dimmfunktion erst beim Hauptlicht an.
Anschlußplanplan Uhr hier:
KR - X 190 EZ 10 / 89
FgNr: 128 AS 1 ZBB128AS007166036 Platinogold
Abschlepper vom Dienst
Dateianhänge
x19clockpage3.jpg