Unruhiger Leerlauf

#1
Moin - jetzt muss ich doch mal in die Runde fragen. Bei meinem X - 1500er Vergaser, BJ.83 hatte ich im letztem Jahr ein paar Probleme mit dem Motorlauf.

Er ließ sich nicht sauber ausdrehen und fing ab ca.4500 rpm an, unrund zu laufen. Die Zündung wurde dann mehrfach kontrolliert, der Vergaser (vor ca. 5 Jahren generalüberholt) wurde erneut im Ultraschall gereinigt und mit neuen Dichtungen versehen - hatte nix gebracht. Neuer Verteilerfinger, -hut und Zündkabel --- danach war DAS Problem gelöst!

Allerdings lässt sich jetzt aktuell der Leerlauf nicht richtig einstellen. Er schwankt immer zwischen ca. 1200-600 rpm in der aktuellen Einstellung. Also man fährt - steht an der Ampel 1200 rpm - man fährt weiter steht an der nächsten 800 rpm - usw?? Ich kann leider kein System - kalt - warm etc. erkennen??

Als Zündung habe ich die elektrische von Henk verbaut - seit 2003 - für mich sieht das so weit alles gut aus und wenn mal am Schlauch saugt verstellt sich die Zündung auch.
Hat noch jemand eine weiterführende Idee was ich noch wie prüfen kann??

Gruß Thomas (und bloss alle schön gesund und zu Hause bleiben!!)
Thomas

Bild

Re: Unruhiger Leerlauf

#2
Thomas Campen hat geschrieben:
25. Mär 2020, 19:18
Moin - jetzt muss ich doch mal in die Runde fragen. Bei meinem X - 1500er Vergaser, BJ.83 hatte ich im letztem Jahr ein paar Probleme mit dem Motorlauf.

Er ließ sich nicht sauber ausdrehen und fing ab ca.4500 rpm an, unrund zu laufen. Die Zündung wurde dann mehrfach kontrolliert, der Vergaser (vor ca. 5 Jahren generalüberholt) wurde erneut im Ultraschall gereinigt und mit neuen Dichtungen versehen - hatte nix gebracht. Neuer Verteilerfinger, -hut und Zündkabel --- danach war DAS Problem gelöst!

Allerdings lässt sich jetzt aktuell der Leerlauf nicht richtig einstellen. Er schwankt immer zwischen ca. 1200-600 rpm in der aktuellen Einstellung. Also man fährt - steht an der Ampel 1200 rpm - man fährt weiter steht an der nächsten 800 rpm - usw?? Ich kann leider kein System - kalt - warm etc. erkennen??

Als Zündung habe ich die elektrische von Henk verbaut - seit 2003 - für mich sieht das so weit alles gut aus und wenn mal am Schlauch saugt verstellt sich die Zündung auch.
Hat noch jemand eine weiterführende Idee was ich noch wie prüfen kann??

Gruß Thomas (und bloss alle schön gesund und zu Hause bleiben!!)
Sprüh den Vergaser mal mit Bremsenreiniger im Leerlauf ab, nicht das er Nebenluft zieht
Lido 128AS0090843
ZFA128AS000121175 1,6 EZ80 Wochnerumbau
ZBB128AS007152363 1600 EZ 84
Bild
Bild
Bild

Re: Unruhiger Leerlauf

#4
Moin Thomas.
Das beschriebEine Problem kann auch was „Mechanisches“ sein. Prüf doch mal, ob die Rückholfeder für die Gasbetätigung ok ist und ob die Stange oben auf dem Ventildeckel Freigängig ist (evtl. mal ausbauen und die Buchsen etwas fetten).

Um die Gasbetätigung auf dem Ventildeckel auszuschließen, einfach mal den Vergaser von der Stange entkoppeln und versuchen das Problem mit manuellem Gasbetätigen nachstellen.

Viel Erfolg!
- Scuderia X1/9 -
Historischer Motorsport mit dem Fiat X1/9
http://www.scuderiax19.de
Bild