X1-9 Forum Das deutschsprachige X1/9 Forum

Ratlosigkeit beim Zündung einstellen!

Hier können technische Probleme aller Art diskutiert werden (vom Lösen elektrischer Probleme bis zur Wahl des richtigen Motoröls)

Moderatoren: Dierk, Pauer, 2Slow4You

Beitragvon California-Markus » 12. Jul 2017, 08:08

Scuderia X1/9 hat geschrieben:Das war die Grundidee meines Beitrages von weiter oben, Jungs...


Weiß ich doch, wollte nur ergänzt haben, wie er sich dabei anhört :wink: .
Benutzeravatar
California-Markus
 
Beiträge: 2815
Registriert: 11. Sep 2002, 15:48
Wohnort: Fahrverbotszone

Beitragvon Pauer » 12. Jul 2017, 11:34

Hallo Manfred,
mein X war kürzlich in der Werkstatt, weil mir selbst die Zeit fehlte. Startete nach größerem Umbau nicht mehr. Check meinerseits nach der von Dir beschriebenen Vorgehensweise ergab, dass der Verteiler 180 Grad falsch gesteckt war. Einwand vom KFZler kam: aber dann stimmt die Markierung am Verteiler nicht. Ich musste lachen: nach 24 Jahren X-Besitz hatte ich nun gelernt, dass es am Verteiler eine Markierung gibt: die brauche ich jedenfalls nicht und kannte sie auch bisher nicht. Logik hilft :-)
Pauer
Lowrider
 
Beiträge: 5142
Registriert: 6. Sep 2002, 19:24

Beitragvon ManfredS » 12. Jul 2017, 11:51

Nun dann hat er die Markierung am Verteiler auf den 1. Zylinder gedreht.
Sollte jemand vom Fach bei den alten Fiat Motoren nicht passieren...
mfg., Manfred
email: motore-italiano@t-online.de
Ab März 2017 in neuen Räumlichkeiten!
Bild



Digiplex Kennfeld-Zündung für X1/9

1,6 16V Umbau für X1/9
Benutzeravatar
ManfredS
 
Beiträge: 3918
Registriert: 15. Mai 2007, 01:42
Wohnort: Alpenrand

Beitragvon stahl.68 » 13. Jul 2017, 20:33

Nachdem ich mich mal ein wenig in die Materie reingedacht habe verstehe ich vieles nun besser. Ist ja das schöne am Hobby, dass man immer dazu lernt.
Werde also den Finger auf den 4. Zylinder ausrichten. Der Rest entspricht Euren Kommentaren.
Muss mich aber aktuell erstmal um einen neuen Heizungskühler kümmern. ...


Gesendet von iPhone mit Tapatalk
Benutzeravatar
stahl.68
 
Beiträge: 460
Registriert: 23. Jun 2012, 21:36
Wohnort: Hamm

Beitragvon stahl.68 » 13. Aug 2017, 13:54

Nach längerer Funkstille heute mal ein kurzes Update.

Problem ist weiterhin, das nach meiner Einschätzung die Gasannahme nicht optimal ist.
Ich habe daher nochmal überprüft, ob die Zündung passt und wollte dazu die Schwungscheibe nutzen. Dank Patrick wusste ich ja, dass man die Schwungscheibe um 180Grad versetzt montieren kann und das ist mir wohl tatsächlich passiert.

Ich habe mir dann gedacht: Blitzpistole auf den ersten Zylinder und dann sollte ich über die Riemenscheibe einstellen können. Ging aber nicht! Habe ich da nun einen Denkfehler?

Zusammenfassend:

Wenn Riemenscheibe und Nockenwellenrad auf OT Markierung, dann steht der Verteilerfinger auf dem 4Zylinder.
Schwungscheibe ist um 180 Grad versetzt.
Anblitzversuch über Zylinder 1 ist gescheitert.

Komme mir schon mittlerweile etwas blöd vor. Irgendwie habe ich da eine Denkblockade.

Vielleicht hat da noch jemand eine Idee.[emoji362]
Benutzeravatar
stahl.68
 
Beiträge: 460
Registriert: 23. Jun 2012, 21:36
Wohnort: Hamm

Beitragvon bertone » 13. Aug 2017, 14:16

stahl.68 hat geschrieben:Nach längerer Funkstille heute mal ein kurzes Update.

Problem ist weiterhin, das nach meiner Einschätzung die Gasannahme nicht optimal ist.
Ich habe daher nochmal überprüft, ob die Zündung passt und wollte dazu die Schwungscheibe nutzen. Dank Patrick wusste ich ja, dass man die Schwungscheibe um 180Grad versetzt montieren kann und das ist mir wohl tatsächlich passiert.

Ich habe mir dann gedacht: Blitzpistole auf den ersten Zylinder und dann sollte ich über die Riemenscheibe einstellen können. Ging aber nicht! Habe ich da nun einen Denkfehler?

Zusammenfassend:

Wenn Riemenscheibe und Nockenwellenrad auf OT Markierung, dann steht der Verteilerfinger auf dem 4Zylinder.
Schwungscheibe ist um 180 Grad versetzt.
Anblitzversuch über Zylinder 1 ist gescheitert.

Komme mir schon mittlerweile etwas blöd vor. Irgendwie habe ich da eine Denkblockade.

Vielleicht hat da noch jemand eine Idee.[emoji362]

nach die Blitzlampe mal auf den 4.Zylinder, bei fiat ist der 4 Zylinder OT wie du auch geschrieben hast(Wenn Riemenscheibe und Nockenwellenrad auf OT Markierung, dann steht der Verteilerfinger auf dem 4Zylinder.)
Lido 128AS0090843
ZFA128AS000121175 1,6 EZ80 Wochnerumbau
ZBB128AS007152363 1600 EZ 84
BildBildBild
Benutzeravatar
bertone
 
Beiträge: 598
Registriert: 18. Nov 2002, 21:08
Wohnort: Rosdorf

Beitragvon ManfredS » 13. Aug 2017, 15:14

Also nochmal, das mit dem Schwungscheibe um 180 verdreht ist Blödsinn. Da fehlts dann weiter und hat nix mmit 1. und 4t zu tun...
Die Kurbelwelle dreht 2x während die Nockenwelle 1x dreht.
Das ist der große Denkfehler - wenn man mit alle 4 Zylindern auf einer Umdrehung rechnen will, muss man mit dem Nockenwellenrad rechnen, nicht mit der Kurbelwelle...
Das heisst, die Markierung an der Schwungscheibe ist sowohl beim 1 Zyl. auf OT oben als auch beim 4ten. Wenn die Schwungscheibe auf 180 verdreht sein sollte (ob das überhaupt geht, wage ich zu bezweifeln) dann sind 2. und 3. Zylinder im OT und dann stimmt gar nix mehr.
Theoretisch kann man auch dort blitzen, also auf dem 2. oder 3ten Zylinder, denn da müsste dann die Originalmarkierung sein. normal nach der Zündfolge 4-2-1-3 am 2ten oder am 3. je nachdem was noch falsch zusammen gebaut ist...

Nochmal: Stell den Motor auf OT am Riemenrad der Nockenwelle. So genau wie möglich. Am besten zu zweit. Dann kann man ja etwas hin und her drehen.
Ist dann keine Markierung am Guckloch zu sehen, dann könnte sie Scheibe glatt falsch rum rauf sein.
Aber dann macht man sich halt eine.
Wieder oben so genau wie möglich hin drehen. Dann zur Kontrolle an der Riemenscheibe (die muss immer stimmen) schauen.
Dann nimmt man sich nan weissen Lack Edding und macht sich nen Strich auf die Schwungscheibe bei 0°.
Schon hast eine zum zumindest groben Einblitzen... Das kann ggf ein paar Grad ungenau sein. dann muss man ggf etwas nach Gehör nachstellen. Zur Kontrolle kannst dann am Gucklock auf dem 2. Zylinder fein einblitzen.
Besser als das Getriebe nochmals ausbauen
Und wenn man das nächste Mal den Motor auseinander hat, etwas besser aufpassen bei der Montage der Schwungscheibe.
1. und 4. auf OT und Schwungscheibe drauf mit Markierung nach oben...
mfg., Manfred
email: motore-italiano@t-online.de
Ab März 2017 in neuen Räumlichkeiten!
Bild



Digiplex Kennfeld-Zündung für X1/9

1,6 16V Umbau für X1/9
Benutzeravatar
ManfredS
 
Beiträge: 3918
Registriert: 15. Mai 2007, 01:42
Wohnort: Alpenrand

Beitragvon Pauer » 13. Aug 2017, 16:51

Wozu braucht man zwingend eine Markierung an der Schwungscheibe? Die habe ich bisher nie benutzt. Wozu auch? Man kommt doch bei abgebautem Rad und entfernten Verkleidungen gut zum Blitzen ran ...
Wichtig ist, dass man die Zündverstellung kontrollieren kann. Dazu benötigt man eine verstellbare Zündpistole.
Pauer
Lowrider
 
Beiträge: 5142
Registriert: 6. Sep 2002, 19:24

Beitragvon stahl.68 » 13. Aug 2017, 17:06

Danke für die schnellen Reaktionen und für Euer Verständnis für einen Autodidakten.

@Manfred: Das man die Schwungscheibe nur in einer Position montieren kann war ja auch meine Annahme. Patrick hatte hier aber angemerkt, dass dies möglich sei. Daher habe ich heute den Wagen im 4. Gang so geschoben dass Nockenwellenrad und Riemenscheibe auf OT Markierung stehen. An der Schwungscheibe war die Markierung aber nicht zu sehen. Dann habe ich den Wagen weiter bewegt und bei 180Grad KW Drehung kam die Markierung. Falsch herum kann ja nicht sein, denn dann wäre die Markierung ja auf der Innenseite zum Motor ausgerichtet.
Habe mir übrigens beim Zusammenbau durchaus Zeit gelassen[emoji6].

Vielleicht ist ja einer der Profis mal in der Gegend um Hamm. Würde mich über kompetenten Besuch freuen.[emoji485]
Benutzeravatar
stahl.68
 
Beiträge: 460
Registriert: 23. Jun 2012, 21:36
Wohnort: Hamm

Beitragvon stahl.68 » 13. Aug 2017, 21:01

Ich glaub jetzt hat es geschnackelt dank Manfred. Danke.

Mein Denkfehler war, dass ich bei 180Grad verdrehter Schwungscheibe den 1. Zylinder nehmen muss. Aber 180 Grad Kurbelwelle bedeutet ja 90Grad NW, somit Zylinder 2 oder 3.
Also wird das morgen nochmal ausprobiert.

Immer alles gedacht unter der Voraussetzung, dass 180Grad drehen der Schwungscheibe beim Zusammenbau möglich ist. Da glaube ich jetzt mal das Patrick recht hat.
Benutzeravatar
stahl.68
 
Beiträge: 460
Registriert: 23. Jun 2012, 21:36
Wohnort: Hamm

Beitragvon ManfredS » 13. Aug 2017, 21:47

Richtig... hab ich ja ausführlich dargelegt.
Mit Blödsinn war nicht gemeint, dass das mit der 180 grad Verdrehung gar nicht geht.
Bei den meisten Motoren gehts auch nicht.
Hier ja anscheinend schon. Patrick weiss ja was er sagt.
Mit Blödsinn war gemeint, dass das mit dem 1./4. Zu tun hätte...
mfg., Manfred
email: motore-italiano@t-online.de
Ab März 2017 in neuen Räumlichkeiten!
Bild



Digiplex Kennfeld-Zündung für X1/9

1,6 16V Umbau für X1/9
Benutzeravatar
ManfredS
 
Beiträge: 3918
Registriert: 15. Mai 2007, 01:42
Wohnort: Alpenrand

Beitragvon Querlenker » 14. Aug 2017, 07:24

180° versetzt montieren geht definitiv.
Habe ich leider auch schon mal gemacht. :oops:

Es geht aber nur in diesen zwei Orientierungen.
Gruß Querlenker

Emerson Fittipaldi - Formula 1 World Champion 1972-1974 :
"...I'm not exaggerating, the X1/9 drives just like a Formula 1. I've not often tested a car with road holding as good and as 'true' as this..."
Benutzeravatar
Querlenker
 
Beiträge: 3725
Registriert: 7. Sep 2002, 21:15

Beitragvon stahl.68 » 14. Aug 2017, 19:06

So, jetzt passt es.
Klemme Blitzpistole an Zyl.3 und ich konnte die Markierung sauber anblitzen. Ich hatte übrigens vorher ca. 25Grad vor OT, weil sich das im Leerlauf super angehört hat. Dass er sich da bei der Gasannahme verschluckt ist ja vermutlich kein Wunder. Jetzt läuft er mit knapp 10 vor OT wunderbar und nimmt sauber Gas an.

Hoffentlich war es das damit.

Nochmals vielen Dank für die vielen Ratschläge. Habe definitiv viel gelernt.
Zuletzt geändert von stahl.68 am 15. Aug 2017, 19:50, insgesamt 1-mal geändert.
Benutzeravatar
stahl.68
 
Beiträge: 460
Registriert: 23. Jun 2012, 21:36
Wohnort: Hamm

Beitragvon Patrick » 15. Aug 2017, 15:57

na also, geht doch.

passiert eigentlich doch hin und wieder, dass die Schwungscheibe verdreht montiert wird. Ist doch nicht schlimm, einfach umdenken, und die restlichen Komponenten darauf abstimmen. Dem Motor ist das egal.
Ich kontrolliere das immer gleich, wenn Unstimmigkeiten auftreten.

@manfred: An allen Fitat Motoren dieser Bauart kann die Scheibe verdreht montiert werden.

Mit ein wenig Verständnis der Sache, müsste auch klar sein, dass das Anblitzen der Schwungscheibe bequemer, genauer und einfacher ist, als über die Riemenscheibe. Schon der bessere Blickwinkel, und der größere Durchmesser der Schwungscheibe erlauben eine genauere Darstellung. Natürlich geht das auch über die Riemenscheibe, aber das Loch in der Getriebeglocke, und die Beschriftung hat schon seinen Grund.
Und wenn die Markierung am Schwungrad gefunden ist, gleich mal mit einem Lackstift ausmalen.
An einem X mit verdrehter Scheibe habe ich schon mal die Markierung nachträglich angebracht. Dazu kann man die Zähne am Schwungrad abzählen, und sehr genau einen Farbpunkt setzen.
Geht im eingebauten Zustand, und wenn eine Endoskopkamera vorhanden ist, sogar recht bequem.
gruß
Patrick


---- das letzte Auto ist immer ein Kombi! ----
Benutzeravatar
Patrick
 
Beiträge: 929
Registriert: 21. Jul 2005, 08:58
Wohnort: ganz im Südwesten der Republik

Beitragvon Pauer » 16. Aug 2017, 04:06

Ihr solltet echt mal die Kirche im Dorf lassen. Die Einstellung der Zündung ist beim X keine hochwissenschaftlich genaue Sache. Dagegen allein spricht schon der primitive Verstellmechanismus, der rein fliehkraftabhängig ist. Hier werden also bei weitem keine schwerpunktoptimalen Zündwinkel an der Nennlast rauskommen. Daher genügt auch die Einstellung über die Riemenscheibe, was übrigens bei einigen Fiat-Motoren auch die einzige Möglichkeit darstellt.
Bei einer kontaktlosen Zündung stelle ich gefühlt so ca. alle 10 Jahre die Zündung ein bzw. kontrolliere ich. Was soll sich da verstellen? Von daher würde ich auch null Aufwand in zusätzliche Markierungen stecken.
Pauer
Lowrider
 
Beiträge: 5142
Registriert: 6. Sep 2002, 19:24

Beitragvon Patrick » 16. Aug 2017, 13:37

es geht hier doch nicht um die Notwendigkeit.
Und schon gar nicht um irgend eine Art der Verbesserung oder Leistungssteigerung. Hier geht es doch einzig darum, dass am Motor was nicht Original läuft. Natürlich würde ich jetzt nichts mehr weiter unternehmen, der Motor läuft bestens.

Meine Argumentation zielt einzig auf die Zukunft. Bein nächsten Zahnriemenwechsel, oder sonst einer Aktion steht das Thema dann wieder ganz vorne. Vor allem, wenn demjenigen nichts von dem Umstand mitgeteilt wurde. Stell mal so ein Auto in die Werkstatt, und schau mal ob die was gebacken bekommen, wenn so eine Markierung um 180 verdreht ist.
Ist also reine Geschmackssache des Autobesitzers.

Fraglich ist für mich aber immer noch, warum man so beharrlich auf die Riemenscheibe blitzt.
Man bockt also lieber das Auto hoch, schraubt ein Rad ab, und entfernt eine Schutzabdeckung. Damit man auf den Knien eine Blitzlampe unten hinein halten kann.
Alternativ die Blitzlampe neben dem Wassertank reinstecken, und von oben reinschauen. Nichts wegschrauben, nur falls vorhanden die Schutzkappe von der Öffnung nehmen. Wenn man die Riemenscheibe nicht zwingend nehmen muss, ist diese doch gar nicht genügsamer.
gruß
Patrick


---- das letzte Auto ist immer ein Kombi! ----
Benutzeravatar
Patrick
 
Beiträge: 929
Registriert: 21. Jul 2005, 08:58
Wohnort: ganz im Südwesten der Republik

Beitragvon ManfredS » 16. Aug 2017, 16:38

oh mei... beu eurem Zwiegspräch beteilige ich mich erst gar nicht.

ich für mich machs halt immer so, wie es einfacher zu bewerkstelligen ist.
Im Falle X1/9 ist das in der regel halt die Schwungscheibe. bei einem völlig zugebauten Turbo hab ichs auch schon über die Nockenwellen-Riemenscheibe gemacht. dazu muss man nur umdenken, Zähnezählen und Farbmarkierungen machen. geht genauso...

Zum thema 180° versetzte Schwungscheibe: Ich habs halt bei diesen 128er Motoren noch nie gehabt.
Wenn ich Motoren aufbaue, dann sehe ich zu, dass ich den Zusammenbau möglichst in Zyl. 1/4. OT mache. Dann kannst nimmer viel verkehrt machen. Schwungscheibe mit der Markierung nach oben und gut. Auch den Kopf und den Nockenwellenkasten ungefähr in OT Markierung aufsetzen, dass du so schon die halbe Miete beim zahnriemenauflegen hast...
Das mögen ggf Depperl-Hilfen sein, aber ich tu mir so leichter und man macht automatisch so gut wie keine grundlegenden Fehler.
Bei von anderen aufgebauten Autos hats bisher meistens auch gepasst und wenn nicht, machst Dir halt die Markierungen selber.
Wenns dann man passiert ist, finde ich eigentlich das Abblitzen auf den 2. bzw 3. Zylinder als die einfachste Lösung. Auch wenn das für spätere Schrauber lustig werden kann.

Bei anderen Fiat/Lancia Motoren schaut das eh anders aus, da ist ein 180° Versatz gar nicht möglich
mfg., Manfred
email: motore-italiano@t-online.de
Ab März 2017 in neuen Räumlichkeiten!
Bild



Digiplex Kennfeld-Zündung für X1/9

1,6 16V Umbau für X1/9
Benutzeravatar
ManfredS
 
Beiträge: 3918
Registriert: 15. Mai 2007, 01:42
Wohnort: Alpenrand

Beitragvon Pauer » 16. Aug 2017, 17:32

Ja, ich blitze lieber bequem auf der Hebebühne ab. Das Problem, das der Kollege hier nämlich hat, wäre dort gar nicht aufgefallen, da die Riemenscheibe nur eindeutig montiert werden kann.
Auch ist bei einigen Fiats am Getriebe keine Zündmarkierung, also brauchst Du wieder eine verstellbare Lampe.
Deine Aussage war, dass es genauer wäre an der Schwungscheibe. Mein Einwand war, dass Genauigkeit hier relativ egal ist :-)

Kommt die Markierung auf der Schwungscheibe in einer Reparaturanleitung vor?
Das ist eine spannende Frage, der ich heute Abend mal nachgehen kann ....
Pauer
Lowrider
 
Beiträge: 5142
Registriert: 6. Sep 2002, 19:24

Beitragvon stahl.68 » 16. Aug 2017, 21:07

Ich muss sagen, das ich durch die Summen der Antworten letztlich zum Ziel gekommen bin. So soll es sein.
Ob nun an der Riemenscheibe oder der Schwungscheibe geblitzt wird ist wahrscheinlich eine Frage der individuellen Situation.
Benutzeravatar
stahl.68
 
Beiträge: 460
Registriert: 23. Jun 2012, 21:36
Wohnort: Hamm

Beitragvon Patrick » 16. Aug 2017, 22:28

stahl.68 hat geschrieben:Ich muss sagen, das ich durch die Summen der Antworten letztlich zum Ziel gekommen bin. So soll es sein.


das ist die Haupsache.
Und mit der Genauigkeit meine ich nicht die Zündung an sich, sondern eher das Ablesen. Wenn die Situation so ist, dass eh alles abmontiert, und der Wagen sogar auf einer Bühne steht, ist das was anderes.
Auf die schnelle einen Blick auf die Zündung werfen kann man jedenfalls gut mit der Markierung am Schwungrad.
gruß
Patrick


---- das letzte Auto ist immer ein Kombi! ----
Benutzeravatar
Patrick
 
Beiträge: 929
Registriert: 21. Jul 2005, 08:58
Wohnort: ganz im Südwesten der Republik

VorherigeNächste

Zurück zu Technische Probleme

  • Neue Beiträge
  • Unbeantwortete Themen
  • Wer ist online?
  • Insgesamt sind 6 Besucher online: 2 registrierte, 0 unsichtbare und 4 Gäste (basierend auf den aktiven Besuchern der letzten 5 Minuten)
  • Der Besucherrekord liegt bei 423 Besuchern, die am 19. Sep 2013, 07:35 gleichzeitig online waren.
  • Mitglieder in diesem Forum: Bing [Bot], Yahoo [Bot] und 4 Gäste